Author Topic: Probleme W10, HDD tinut la 100% mult timp dupa bootare  (Read 446 times)

0 Members and 1 Guest are viewing this topic.

Offline gustav mahler

  • Feedback Score: (0)
  • Newbie
  • Posts: 3
    • View Profile
Probleme W10, HDD tinut la 100% mult timp dupa bootare
« on: 09 November 2019, 22:37 »
Va salut! Am mai multe sisteme desktop originale HP Z420 (asa cum vin de la mama lor) dotate cu sisteme W10 cu licenta. Nu sunt utilizate la jocuri ci la grafica 2D si 3D cateodata.
Desi sunt la fel.... nu se comporta la fel! Am constatat ca W10 devine un soi de "unicat" de la un PC la altul. Si in opinia mea W10 este un GUNOI (scuze daca am ranit sentimente!). Plang dupa W7!
Deci, toate au boala clasica sa tina HDD-ul la 100% o vreme dupa bootare, unele mai mult, altele mai putin. Am citit la ticalosii astia pe site (aia care incep cu M) si nu retin acum decat vag, am facut ce spunea unul de acolo, e ceva legat de "prefech" (sau cam asa ceva) si ala spunea ca "acest service e util si nu se poate dezactiva" (dar nu stim la ce e util, nu stia nici el sau nu trebuie sa afle publicul) si indica cum sa setez prin registrii, services, etc. Am facut atunci ce spunea ala si s-a constatat o mica imbunatatire, adica HDD era tinul 100% poate mai putin timp. Insa dupa o vreme problema se acutizeaza si practic cu cat sistemele OS imbatranesc pe un calculator, boala asta cu 100% HDD-ul e din ce in ce mai grava. Si cum spuneam, fiecare W10 e unicat in felul asta, unul din HP-uri bate recordul, adica dupa ce tine HDD-ul 100% continuu timp de 30 minute (dupa bootare) am cedat nervos si am zis sa-l formatez, ceea ce voi face.
Eu nu pot intelege ce e chestia asta?! Adica HDD-ul este 100% (fara nici o scadere, adica fara 99% sau fara 99,99%, adica pur si simplu 100%!!!) un timp dupa bootare, timp care variaza fara noima de la o unitate la alta unitate, toate unitatile identice, toate avand acelasi W10 (fiecare cu licenta)! Mentioneaz ca aceste Z420 au HDD-uri clasice, mecanice. Doar la unul am pus SSD si mergea mai bine la inceput insa dupa aprox. 6 luni a inceput si asta sa aiba aceeasi problema si nu mai exista diferente fata de celelalte, e la fel de imbacsit.
Totusi, cel mai de neinteles fenomen este comportamentul haotic al W10, diferit de la un PC la alt PC, de la o zi la alta, culmea aceste unitati fiind identice! Dar ce-i drept, "elementul" viu din fata monitorului are cele mai mari fluctuatii! Insa oamenii astia nu sunt stricatori (pentru asta trebuie totusi sa sti IT.... sau in fine, sa sti ceva util pe lumea asta). Sau mai precis spus nu-i duce capul sa strice, ei folosesc computerul ca pe telefonul mobil (cu care s-au nascut tinandu-l in manute).
Intrebarea mea - stie cineva ce-i cu problema asta? (HDD 100% continuu timp de minute....multe minute....si mai multe minute imediat dupa bootare)
Apropos, in timp mi-am dat seama ca W7 poate merge mult, mult fara sa ajunga imbacsit insa W10 este o mizerie variabila si pare ca se imbacseste ca sistemele alea vechi pentru care unicul leac era pe vremuri formatarea. Dar alea desi se stingeau foarte greu (ragaiau enorm pana sa duceau la culcare) totusi bootau mai repede decat acum W10 imbacsit. Asta insa macar se opreste repede, dar cu startarea e problema.
Daca am scris prostii, sa nu ma luati la poceala!
« Last Edit: 09 November 2019, 22:39 by gustav mahler »
 

Offline AlexandruD

 

Offline Iris_

  • Feedback Score: (0)
  • Old TR: 14 (100%)
  • Newbie
  • Posts: 2
  • Location: suceava
    • View Profile
Probleme W10, HDD tinut la 100% mult timp dupa bootare
« Reply #2 on: 17 November 2019, 12:55 »
Ai incercat sa vezi ce spune tipul asta de aici? https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-100-disk-usage-on-startup/f7019ace-6eea-4eec-89af-4eefbeccd9a6

Chestia cu coloanele I/O Reads, I/O Writes. Sa vezi ce se intampla exact, ce proces rupe hardul?